[Mod_log_sql] module fails to load on Apache 2.0 under Yellow Dog Linux

Edward Rudd urkle at outoforder.cc
Tue Feb 1 09:54:26 EST 2005

On Mon, 2005-01-31 at 14:58, Artur Jasowicz wrote:
> Actually, current install of PHP was compiled
> with--with-mysql=shared,/usr.This makes me think that it was the real
> lib that was used. I rebuiltthe RPM with -fPIC now but this did not
> make any difference. I amstill getting the same error message.
> Anything else I can try tofigure out what is causing the problem?

Have you tried asking questions on the Yellow Dog mailing lists? or the
#yellowdog IRC channel on freenode.net? I don't think there are that
many yellowdog users on this list unfortunately.  When you do find the
solution, do forward it to this list and I'll add it to the mod_log_sql
documentation FAQ section.

Edward Rudd <urkle at outoforder.cc>
Website http://www.outoforder.cc/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.outoforder.cc/pipermail/mod_log_sql/attachments/20050201/898f1f19/attachment.bin 

More information about the Mod_log_sql mailing list