[Modules] [mod_gnutls 0.4.3] Site not accessible

Ernest Hymel, MD, PhD ehymel at e-medico.com
Wed May 14 00:21:26 EDT 2008

What error are you getting? How are you generating your certificate?

My certificates were generated using one of the dozens of sites found  
through google (search: generate self-signed ssl certificate). This  
was way over a year ago, so I don't recall the exact site I used, but  
they're basically all the same. The only gotcha I have run into is  
seen on the client side when I don't pay attention to the serial  
number for previously generated certificates. See  
http://www.tc.umn.edu/~brams006/selfsign.html for a good discussion &  
instructions on this topic.


----- Message from toff at barff.de ---------
     Date: Tue, 13 May 2008 09:57:20 +0200
     From: Thomas Off <toff at barff.de>
  Subject: AW: [Modules] [mod_gnutls 0.4.3] Site not accessible
       To: "Ernest Hymel, MD, PhD" <ehymel at e-medico.com>,  
modules at lists.outoforder.cc

> Hello Ernie,
>> Agreed, the instructions are for old versions. For what it's
>> worth, I
>> recently posted instructions (mostly for my own reference) on how I
>> started from where you are and upgraded to a more recent
>> version. See
>> http://drhymel.com/blog/?p=24. Hope it helps, let me know.
>> Ernie
> Thanks for the link. I've recompiled everything and tried again but it's
> still not working.
> Could my certificates be the reason for the error? How are ypu creating
> the certificates for your server?
> Regards,
> Thomas

----- End message from toff at barff.de -----

More information about the Modules mailing list